<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width" />



<link rel="stylesheet" href="http://www.miltontimes.com/wp-content/themes/wp-prosper204/style.css" type="text/css" media="screen" />

<link rel="pingback" href="http://www.miltontimes.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->



<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Milton Times</title>
<meta name="description" content="Milton news, Milton politics, Milton sports"/>
<link rel="canonical" href="http://www.miltontimes.com/2017/10/committee-looks-broadband/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Milton Times" />
<meta property="og:description" content="Milton news, Milton politics, Milton sports" />
<meta property="og:url" content="http://www.miltontimes.com/2017/10/committee-looks-broadband/" />
<meta property="og:site_name" content="Milton, Ma local News - Milton Times newspaper - News, Schools, Information, Things to do, Government, Business" />
<meta property="article:section" content="Event" />
<meta property="article:published_time" content="2017-10-19T12:38:04-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Milton news, Milton politics, Milton sports" />
<meta name="twitter:title" content="Milton Times" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.miltontimes.com\/","name":"Milton, Ma local News - Milton Times newspaper - News, Schools, Information, Things to do, Government, Business","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.miltontimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Milton, Ma local News - Milton Times newspaper - News, Schools, Information, Things to do, Government, Business &raquo; Feed" href="http://www.miltontimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Milton, Ma local News - Milton Times newspaper - News, Schools, Information, Things to do, Government, Business &raquo; Comments Feed" href="http://www.miltontimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Milton, Ma local News - Milton Times newspaper - News, Schools, Information, Things to do, Government, Business &raquo; Committee looks at broadband Comments Feed" href="http://www.miltontimes.com/2017/10/committee-looks-broadband/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.miltontimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flowplayer-css-css'  href='http://www.miltontimes.com/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://www.miltontimes.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='http://www.miltontimes.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.miltontimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.miltontimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='NextGEN-css'  href='http://www.miltontimes.com/homepages/13/d226995960/htdocs/miltonTIMESdotCOMwordpress/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/ngg_shadow2.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='http://www.miltontimes.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.miltontimes.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.miltontimes.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://www.miltontimes.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.miltontimes.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.miltontimes.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.miltontimes.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='galleryview-css-css'  href='http://www.miltontimes.com/wp-content/plugins/nextgen-galleryview2/galleryview/css/galleryview.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.miltontimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.3.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.4.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-content/themes/wp-prosper204/js/flexslider.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-content/themes/wp-prosper204/js/framework.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-content/themes/wp-prosper204/js/external.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-content/themes/wp-prosper204/js/suckerfish.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-content/themes/wp-prosper204/admin/jquery-ui-personalized-1.5.2.packed.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-content/themes/wp-prosper204/admin/sprinkle-tabs.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.miltontimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.miltontimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.miltontimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.miltontimes.com/?p=3865' />
<link rel="alternate" type="application/json+oembed" href="http://www.miltontimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miltontimes.com%2F2017%2F10%2Fcommittee-looks-broadband%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.miltontimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miltontimes.com%2F2017%2F10%2Fcommittee-looks-broadband%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.6 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --><!-- <meta name="NextGEN" version="1.9.34" /> -->
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>

<!-- Alternate Stylesheet -->
<link href="http://www.miltontimes.com/wp-content/themes/wp-prosper204/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background-color:#e0e0e0;}
#sitetitle,#sitetitle .title {text-align:center;}
#sitetitle .description, #sitetitle .title, #sitetitle .title a {color:#ffffff;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#body-bg {border:0;background-color:#e8e8e8;}
#topnav,#topnav ul ul a {font-weight:normal;background:#ffffff;}
#topnav {border:0;}
#topnav ul ul,#topnav ul ul a {border-color:#fff;}
#topnav ul li.searchform {padding-right:4px;padding-left:4px;}
#topnav ul a,#topnav ul ul a {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#969696;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Arial,Helvetica,sans-serif;}
</style>

<!-- Styles from custom.css -->
<link href="http://www.miltontimes.com/wp-content/themes/wp-prosper204/custom.css" rel="stylesheet" type="text/css" />

<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 2px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 13px; padding: 7px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #5291CD !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

</head>

<body class="post-template-default single single-post postid-3865 single-format-standard sn-c-sw">

<div id="body-bg"></div>

<div id="topnav">
	<div class="limit clearfix">
					<ul class="clearfix">
				<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="http://www.miltontimes.com/">Home</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a target="_blank" href="http://miltontimes.ma.newsmemory.com/">E-edition</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://www.miltontimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-2040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2040"><a href="http://www.miltontimes.com/photo-galleries/">Photo Galleries</a>
<ul  class="sub-menu">
	<li id="menu-item-3714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3714"><a href="http://www.miltontimes.com/photo-galleries/milton-high-class-of-2017/">Milton High Class of 2017</a></li>
	<li id="menu-item-2902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2902"><a target="_blank" href="http://www.miltontimes.com/photo-galleries/mhs-2016/">Milton High Class of 2016</a></li>
	<li id="menu-item-2115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2115"><a target="_blank" href="http://www.miltontimes.com/photo-galleries/milton-high-class-of-2015/">Milton High Class of 2015</a></li>
	<li id="menu-item-2839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2839"><a target="_blank" href="http://www.miltontimes.com/photo-galleries/faces-and-places-of-milton/">Faces and Places – 2016</a></li>
</ul>
</li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-430"><a href="http://www.miltontimes.com/media-archive/">Archive</a>
<ul  class="sub-menu">
	<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="http://www.miltontimes.com/news-archive/">News Archive</a></li>
	<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="http://www.miltontimes.com/media-archive/video-archive-general/">Video Archive General</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431"><a href="http://www.miltontimes.com/media-archive/video-archive/">Video Archive Milton Minute</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42"><a href="http://www.miltontimes.com/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://www.miltontimes.com/where-to-buy/">Where To Buy</a></li>
	<li id="menu-item-1142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1142"><a href="http://www.miltontimes.com/about-us/">About Us</a></li>
	<li id="menu-item-1140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1140"><a href="http://www.miltontimes.com/about-us/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://www.miltontimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1143"><a title="Saturday and Sunday, April 8 and 9" target="_blank" href="http://www.miltontimes.com/about-us/who-we-are/">Open Houses</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-377"><a href="http://www.miltontimes.com/links/">Links &#038; Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-1944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1944"><a href="http://www.miltontimes.com/links/club-links/">Club Links</a></li>
	<li id="menu-item-1943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1943"><a href="http://www.miltontimes.com/links/town-map/">Town Map</a></li>
	<li id="menu-item-1571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1571"><a href="http://www.miltontimes.com/links/milton-nonprofits-event-calendar/">Milton non-profit calendar</a></li>
</ul>
</li>
<li id="menu-item-1367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1367"><a href="http://www.miltontimes.com/enjoy-eating-healthy/">Food</a></li>
				<li class="searchform"><form id="searchform" method="get" action="http://www.miltontimes.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
			</ul>
			</div>
</div>

<div id="header">
	<div id="head-content" class="clearfix">
					<div id="logo">
				<a href="http://www.miltontimes.com" title="Milton, Ma local News &#8211; Milton Times newspaper &#8211; News, Schools, Information, Things to do, Government, Business"><img src="http://www.miltontimes.com/wp-content/uploads/2017/06/HEADER-BLUE-newspaper-5.png" alt="Milton, Ma local News &#8211; Milton Times newspaper &#8211; News, Schools, Information, Things to do, Government, Business" /></a>
			</div>
					</div>
</div>

<div id="outer-wrap">

	
	<div id="wrap">

		
	
	
	<div id="page" class="clearfix">

		<div id="contentleft">

			
			
			
			<div id="content" class="maincontent">

				
				<div class="banner468">
	<a href="http://fitnessunlimited.com/brplay--second-tv-ad-c1702.php?id=30_sec_video&referrer=utm_source%3Dwebsite%26utm_medium%3Daction_buttons%26utm_campaign%3D30_sec_video" target="_blank"><img style="float:center"><img src="http://www.miltontimes.com/wp-content/uploads/2013/12/FitUnWebBanner.jpg" alt="fitness unlimited"/></a></div>


				<div class="singlepost">

					<div class="post" id="post-main-3865">

						<div class="entry">

							<h1 class="post-title single"><a href="http://www.miltontimes.com/2017/10/committee-looks-broadband/" rel="bookmark" title="Permanent Link to Committee looks at broadband">Committee looks at broadband</a></h1>

							<div class="meta single">

	<span class="meta-author">
		<a href="http://www.miltontimes.com/author/admin/" title="Posts by Milton Times" rel="author">Milton Times</a> | 
	</span>

	<span class="meta-date">
		October 19, 2017	</span> 

	
</div>
							
							<p>Milton, MA- The selectmen gave approval to appoint a Municipal Broadband Committee of residents and town officials charged with exploring the possibility of developing a fiber optic municipal broadband network for the town.  Mike Zullas and Joe Chamberlain attended the selectmen&#8217;s meeting Oct. 10 to represent neighbors interested in higher quality and less expensive Internet for town government and residents.</p>
<br><br><br><br><strong>Share<strong><br><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.miltontimes.com%2F2017%2F10%2Fcommittee-looks-broadband%2F&#038;t=Committee%20looks%20at%20broadband&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.miltontimes.com%2F2017%2F10%2Fcommittee-looks-broadband%2F&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Committee%20looks%20at%20broadband" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.miltontimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.miltontimes.com%2F2017%2F10%2Fcommittee-looks-broadband%2F&#038;text=Sharing%20this%20because%20it%27s%20worth%20checking%20out%21" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.miltontimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.miltontimes.com%2F2017%2F10%2Fcommittee-looks-broadband%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.miltontimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.miltontimes.com%2F2017%2F10%2Fcommittee-looks-broadband%2F&#038;title=Committee%20looks%20at%20broadband" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.miltontimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.miltontimes.com%2F2017%2F10%2Fcommittee-looks-broadband%2F&#038;media=&#038;description=Committee%20looks%20at%20broadband" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.miltontimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.miltontimes.com%2F2017%2F10%2Fcommittee-looks-broadband%2F&#038;title=Committee%20looks%20at%20broadband" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.miltontimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Committee%20looks%20at%20broadband&#038;body=Sharing%20this%20because%20it%27s%20worth%20checking%20out%21:%20http%3A%2F%2Fwww.miltontimes.com%2F2017%2F10%2Fcommittee-looks-broadband%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.miltontimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a><br><br><br><br>
							<div style="clear:both;"></div>

							
														<p class="cats"><strong>Category</strong>: <a href="http://www.miltontimes.com/category/event/" rel="category tag">Event</a>, <a href="http://www.miltontimes.com/category/milton/" rel="category tag">Milton</a>, <a href="http://www.miltontimes.com/category/news/" rel="category tag">News</a></p>

						</div>

						
						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Follow the Milton Times</h3>

		<p>If you enjoyed this article, sign up for our RSS feed or follow us on Facebook to receive more just like it. <br><br> Just click the button below.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://www.miltontimes.com/feed/"><img class="rss-sub" src="http://www.miltontimes.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>


	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/MiltonTimes"><img class="facebook-sub" src="http://www.miltontimes.com/wp-content/themes/wp-prosper204/images/facebook.png" alt="Connect on Facebook" align="top" /></a>







</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div class="allcomments">


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

</div>


					</div>

					<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="http://www.miltontimes.com/2017/10/headlines-thursday-october-19-edition-milton-times/" rel="prev">Headlines for the Thursday, October 19 edition of the Milton Times</a>	</div>
	<div class="alignright single">
		<a href="http://www.miltontimes.com/2017/10/town-member-meeting-caucus-monday-october-23-milton-high-school-cafeteria/" rel="next">Town Member Meeting Caucus, Monday October 23 at Milton High School Cafeteria</a> &raquo;	</div>
</div>
				</div>


			</div>

			
<div id="sidebar-narrow" class="clearfix">

	<div id="bannerad-widget-7" class="widget bannerad"><div class="widget-wrap"><a href="https://www.bluehillsbank.com" target="blank"><img src="http://www.miltontimes.com/wp-content/uploads/2014/12/bluehillsbank_miltontimes_tile_ad.gif"> </a></div></div><div id="bannerad-widget-8" class="widget bannerad"><div class="widget-wrap"><a href="http://www.tierneyrg.com" target="blank"><img src="http://www.miltontimes.com/wp-content/uploads/2017/10/Tierney_101217_FINAL.png"></a></div></div><div id="bannerad-widget-11" class="widget bannerad"><div class="widget-wrap"><a href="https://www.facebook.com/BIDMilton" target="blank"><img src="http://www.miltontimes.com/wp-content/uploads/2013/10/hospital.jpg"></a></div></div><div id="bannerad-widget-17" class="widget bannerad"><div class="widget-wrap"><a href="http://www.delphiboston.org" target="blank"><img src="http://www.miltontimes.com/wp-content/uploads/2017/09/Delphi-Open-House.png"></a>
</div></div><div id="bannerad-widget-6" class="widget bannerad"><div class="widget-wrap"><a href="http://www.miltonaccesstv.org/program-guide/" target="blank"><img src="http://www.miltontimes.com/wp-content/uploads/2013/10/accessTV.jpg"></a></div></div><div id="bannerad-widget-15" class="widget bannerad"><div class="widget-wrap"><a href="http://miltoninsider.com/" target="blank"><img src="http://www.miltontimes.com/wp-content/uploads/2017/10/MiltonInsiderAPPad2.jpg"></a>
</div></div>
</div>


		</div>

		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle"><span>Follow us on Social Media!</span></h3><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/miltontimes" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><use xlink:href="http://www.miltontimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/miltontimes" target="_blank"><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><use xlink:href="http://www.miltontimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/MiltonTimes" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><use xlink:href="http://www.miltontimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCGf31G2OZV7_OOXOkBUKLEg" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><use xlink:href="http://www.miltontimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></div><div id="text-14" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>All Things Milton</span></h3>			<div class="textwidget"><p><iframe width="100%" height="200" src="https://www.youtube.com/embed/MdQF9sq_qNU" frameborder="0" allowfullscreen></iframe></p>
<p>The making of the Abby Park mural in East Milton. This exclusive video is brought to you by Traverse Insurance.</p>
</div>
		</div></div><div id="text-15" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to the Milton Times</span></h3>			<div class="textwidget"><p><Div style=”background-color:# 0097cc.”></p>
</div>
		</div></div><div id="bannerad-widget-3" class="widget bannerad"><div class="widget-wrap"><a href="http://www.miltontimes.com/?page_id=24"><img 
src="http://www.miltontimes.com/wp-content/uploads/2017/06/Sub_updated.png"></a></div></div><div id="bannerad-widget-9" class="widget bannerad"><div class="widget-wrap"><a href="http://www.miltontimes.com/about-us/advertise-locally/"><img src="http://www.miltontimes.com/wp-content/uploads/2017/06/Adv_updated-1.png"></a></div></div><div id="bannerad-widget-20" class="widget bannerad"><div class="widget-wrap"><a href="http://miltontimes.ma.newsmemory.com/"><img src="http://www.miltontimes.com/wp-content/uploads/2017/06/Read_updated.png"></a></div></div>			</div>

			<div id="sidebar-bottom" class="clearfix">

				<div id="sidebar-bottom-left">
														</div>

				<div id="sidebar-bottom-right">
														</div>

			</div>

		</div>


		</div> <!-- end #page div -->

		
		
	</div>  <!-- end #wrap div -->

</div> <!-- end #outer-wrap div -->

<div id="footer">

<div class="footerBanner">
       <a href="http://www.qcu.org/home/services/services_youthservices/youth_services_studentadvantage" target="blank"><img src="http://www.miltontimes.com/wp-content/uploads/2017/09/VISAExternalWBFall2017.gif"/></a>
       </div>
	
	<div class="limit clearfix">

		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://www.miltontimes.com/feed/"><img class="rss-sub" src="http://www.miltontimes.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>


	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/MiltonTimes"><img class="facebook-sub" src="http://www.miltontimes.com/wp-content/themes/wp-prosper204/images/facebook.png" alt="Connect on Facebook" align="top" /></a>







</div>
		&copy;  2017 Milton, Ma local News &#8211; Milton Times newspaper &#8211; News, Schools, Information, Things to do, Government, Business. All rights reserved. <a href="http://www.solostream.com">Premium WordPress Themes</a>.

	</div>

</div>


<script type="text/javascript">tb_pathToImage = "http://www.miltontimes.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://www.miltontimes.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.miltontimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.miltontimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-content/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-content/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>
<script type='text/javascript' src='http://www.miltontimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48129564-1', 'miltontimes.com');
  ga('send', 'pageview');

</script>

</body>

</html>