<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width" />

<title>   After 24 years, Perdios hangs up his cleats  : Milton, Ma local News &#8211; Milton Times newspaper &#8211; News, Schools, Information, Things to do, Government, Business</title>

<link rel="stylesheet" href="https://www.miltontimes.com/wp-content/themes/wp-prosper204/style.css" type="text/css" media="screen" />

<link rel="pingback" href="https://www.miltontimes.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Milton, Ma local News - Milton Times newspaper - News, Schools, Information, Things to do, Government, Business &raquo; Feed" href="https://www.miltontimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Milton, Ma local News - Milton Times newspaper - News, Schools, Information, Things to do, Government, Business &raquo; Comments Feed" href="https://www.miltontimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Milton, Ma local News - Milton Times newspaper - News, Schools, Information, Things to do, Government, Business &raquo; After 24 years, Perdios hangs up his cleats Comments Feed" href="https://www.miltontimes.com/2019/01/after-24-years-perdios-hangs-up-his-cleats/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.miltontimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NextGEN-css'  href='https://www.miltontimes.com/homepages/13/d226995960/htdocs/miltonTIMESdotCOMwordpress/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/ngg_shadow2.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='https://www.miltontimes.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.miltontimes.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.miltontimes.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='galleryview-css-css'  href='http://www.miltontimes.com/wp-content/plugins/nextgen-galleryview2/galleryview/css/galleryview.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.miltontimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.miltontimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.miltontimes.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.miltontimes.com/wp-content/themes/wp-prosper204/js/flexslider.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.miltontimes.com/wp-content/themes/wp-prosper204/js/framework.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.miltontimes.com/wp-content/themes/wp-prosper204/js/external.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.miltontimes.com/wp-content/themes/wp-prosper204/js/suckerfish.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.miltontimes.com/wp-content/themes/wp-prosper204/js/suckerfish-cat.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.miltontimes.com/wp-content/themes/wp-prosper204/admin/jquery-ui-personalized-1.5.2.packed.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.miltontimes.com/wp-content/themes/wp-prosper204/admin/sprinkle-tabs.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.miltontimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.miltontimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.miltontimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Headlines for the Thursday, Jan. 24 edition' href='https://www.miltontimes.com/2019/01/headlines-for-the-thursday-jan-24-edition/' />
<link rel='next' title='Town to further its fight against larger unit 40B' href='https://www.miltontimes.com/2019/01/town-to-further-its-fight-against-larger-unit-40b/' />
<link rel="canonical" href="https://www.miltontimes.com/2019/01/after-24-years-perdios-hangs-up-his-cleats/" />
<link rel='shortlink' href='https://www.miltontimes.com/?p=4839' />
<link rel="alternate" type="application/json+oembed" href="https://www.miltontimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miltontimes.com%2F2019%2F01%2Fafter-24-years-perdios-hangs-up-his-cleats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.miltontimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miltontimes.com%2F2019%2F01%2Fafter-24-years-perdios-hangs-up-his-cleats%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1107530209401278'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1107530209401278&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><!-- <meta name="NextGEN" version="1.9.35" /> -->

<!-- Alternate Stylesheet -->
<link href="https://www.miltontimes.com/wp-content/themes/wp-prosper204/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
#sitetitle,#sitetitle .title {text-align:center;}
#sitetitle .description, #sitetitle .title, #sitetitle .title a {color:#ffffff;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#body-bg {border:0;background-color:#e8e8e8;}
#catnav,#catnav ul ul a {background-color:#0d0d0d;}
#catnav {border:0;} #catnav ul ul,#catnav ul ul a {border-color:#fff;}
</style>

<!-- Styles from custom.css -->
<link href="https://www.miltontimes.com/wp-content/themes/wp-prosper204/custom.css" rel="stylesheet" type="text/css" />

<link rel="icon" href="https://www.miltontimes.com/wp-content/uploads/2018/04/cropped-gazebosquare-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.miltontimes.com/wp-content/uploads/2018/04/cropped-gazebosquare-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.miltontimes.com/wp-content/uploads/2018/04/cropped-gazebosquare-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.miltontimes.com/wp-content/uploads/2018/04/cropped-gazebosquare-300x300.jpg" />

</head>

<body class="post-template-default single single-post postid-4839 single-format-standard sn-c-sw">

<div id="body-bg"></div>

<div id="topnav">
	<div class="limit clearfix">
					<ul class="clearfix">
				<li id="menu-item-4419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4419"><a href="http://www.miltontimes.com">Home</a></li>
<li id="menu-item-4420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4420"><a href="https://www.miltontimes.com/e-edition/">E-Edition</a></li>
<li id="menu-item-4421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4421"><a href="https://www.miltontimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-4422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4422"><a href="https://www.miltontimes.com/about-us/">About Us</a></li>
<li id="menu-item-4423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4423"><a href="https://www.miltontimes.com/advertise-locally/">Advertising rates</a></li>
<li id="menu-item-4424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4424"><a href="https://www.miltontimes.com/about-us/submissions/">Submissions</a></li>
<li id="menu-item-4425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4425"><a href="https://www.miltontimes.com/links/">Links &#038; Blogs</a></li>
				<li class="searchform"><form id="searchform" method="get" action="https://www.miltontimes.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
			</ul>
			</div>
</div>

<div id="header">
	<div id="head-content" class="clearfix">
					<div id="logo">
				<a href="https://www.miltontimes.com" title="Milton, Ma local News &#8211; Milton Times newspaper &#8211; News, Schools, Information, Things to do, Government, Business"><img src="https://www.miltontimes.com/wp-content/uploads/2017/06/HEADER-BLUE-newspaper-5.png" alt="Milton, Ma local News &#8211; Milton Times newspaper &#8211; News, Schools, Information, Things to do, Government, Business" /></a>
			</div>
					</div>
</div>

<div id="outer-wrap">

		<div id="catnav">
		<div class="limit clearfix">
							<ul class="clearfix">
					<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a target="_blank" href="http://miltontimes.ma.newsmemory.com/">E-edition</a></li>
<li id="menu-item-2040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2040"><a href="https://www.miltontimes.com/photo-galleries/">Photo Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-4011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4011"><a href="https://www.miltontimes.com/mhs-girls-vs-wemouth-copeland-field-house-jan-16/">MHS Girls vs. Wemouth – Copeland Field House Jan. 16</a></li>
	<li id="menu-item-3714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3714"><a href="https://www.miltontimes.com/photo-galleries/milton-high-class-of-2017/">Milton High Class of 2017</a></li>
	<li id="menu-item-3989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3989"><a href="https://www.miltontimes.com/mhs-girls-hockey-jan-3/">MHS Girls Hockey – Jan. 3</a></li>
	<li id="menu-item-3931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3931"><a href="https://www.miltontimes.com/mhs-girls-basketball/">MHS Girls Basketball vs Walpole Rebels</a></li>
	<li id="menu-item-3962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3962"><a href="https://www.miltontimes.com/photo-galleries/mhs-boys-basketball-2/">MHS Boys Basketball Wildcats best Framingham 48-38</a></li>
</ul>
</li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-430"><a href="https://www.miltontimes.com/media-archive/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-2902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2902"><a target="_blank" href="https://www.miltontimes.com/photo-galleries/mhs-2016/">Milton High Class of 2016</a></li>
	<li id="menu-item-2839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2839"><a target="_blank" href="https://www.miltontimes.com/photo-galleries/faces-and-places-of-milton/">Faces and Places – 2016</a></li>
	<li id="menu-item-2115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2115"><a target="_blank" href="https://www.miltontimes.com/photo-galleries/milton-high-class-of-2015/">Milton High Class of 2015</a></li>
	<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="https://www.miltontimes.com/news-archive/">News Archive</a></li>
	<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="https://www.miltontimes.com/media-archive/video-archive-general/">Video Archive General</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431"><a href="https://www.miltontimes.com/media-archive/video-archive/">Video Archive Milton Minute 2014 and 2013</a></li>
</ul>
</li>
<li id="menu-item-4063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4063"><a target="_blank" href="https://www.miltontimes.com/4062-2/">Editorial</a></li>
<li id="menu-item-4069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4069"><a href="https://www.miltontimes.com/legal/">Legal Notices</a></li>
<li id="menu-item-4476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4476"><a target="_blank" href="https://www.miltontimes.com/health-outlook/">Health Outlook</a></li>
<li id="menu-item-4197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4197"><a target="_blank" href="https://www.miltontimes.com/community-guide/">Community Guide</a></li>
<li id="menu-item-4434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4434"><a target="_blank" href="https://www.miltontimes.com/privacy-policy/">Privacy policy</a></li>
				</ul>
					</div>
	</div>
	
	<div id="wrap">

		
<div class="banner728-container clearfix">
	<div class="banner728">
		<a href='http://fitnessunlimited.com/try-us-free/'><img src='https://www.miltontimes.com/wp-content/uploads/2018/02/CA51409-MT-BANNER-7-DAY.jpg' alt='banner ad' /></a>	</div>
	</div>

	
	
	<div id="page" class="clearfix">

		<div id="contentleft">

			
			
			
			<div id="content" class="maincontent">

				
				

				<div class="singlepost">

					<div class="post" id="post-main-4839">

						<div class="entry">

							<h1 class="post-title single"><a href="https://www.miltontimes.com/2019/01/after-24-years-perdios-hangs-up-his-cleats/" rel="bookmark" title="Permanent Link to After 24 years, Perdios hangs up his cleats">After 24 years, Perdios hangs up his cleats</a></h1>

							<div class="meta single">

	<span class="meta-author">
		<a href="https://www.miltontimes.com/author/sbertram/" title="Posts by Milton Times" rel="author">Milton Times</a> | 
	</span>

	<span class="meta-date">
		January 25, 2019	</span> 

	
</div>
							
							<p>Milton, MA- During the 24 years he worked at the town&#8217;s recreation department, Dave Perdios had some of the best times of his life, along with some of the toughest. Now Perdios, a self-described &#8220;baseball guy&#8221; has called it quits.  His last day as Milton Parks and Recreation Director was Jan. 22.</p>
<p>This article may be read in its entirety in the Thursday, Jan. 24 edition of the Milton Times.</p>

							<div style="clear:both;"></div>

							
							<p class="tags"><strong>Tags: </strong> <a href="https://www.miltontimes.com/tag/dave-perdios/" rel="tag">Dave Perdios</a>, <a href="https://www.miltontimes.com/tag/milton-parks-and-recreation-department/" rel="tag">Milton Parks and Recreation Department</a>, <a href="https://www.miltontimes.com/tag/milton-times/" rel="tag">milton times</a></p>							<p class="cats"><strong>Category</strong>: <a href="https://www.miltontimes.com/category/milton/" rel="category tag">Milton</a>, <a href="https://www.miltontimes.com/category/news/" rel="category tag">News</a></p>

						</div>

						
						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Follow the Milton Times</h3>

		<p>If you enjoyed this article, sign up for our RSS feed or follow us on Facebook to receive more just like it. <br><br> Just click the button below.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://www.miltontimes.com/feed/"><img class="rss-sub" src="https://www.miltontimes.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>


	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/MiltonTimes"><img class="facebook-sub" src="https://www.miltontimes.com/wp-content/themes/wp-prosper204/images/facebook.png" alt="Connect on Facebook" align="top" /></a>







</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div class="allcomments">


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

</div>


					</div>

					<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://www.miltontimes.com/2019/01/headlines-for-the-thursday-jan-24-edition/" rel="prev">Headlines for the Thursday, Jan. 24 edition</a>	</div>
	<div class="alignright single">
		<a href="https://www.miltontimes.com/2019/01/town-to-further-its-fight-against-larger-unit-40b/" rel="next">Town to further its fight against larger unit 40B</a> &raquo;	</div>
</div>
				</div>


			</div>

			
<div id="sidebar-narrow" class="clearfix">

	<div id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle"><span>MHS football banquet award winners</span></h3><a href="https://www.miltontimes.com/wp-content/uploads/2019/01/23PHO_MHSfootball_banquet_0124.jpg"><img width="134" height="242" src="https://www.miltontimes.com/wp-content/uploads/2019/01/FP-MHSfootball_banquet_0124.jpg" class="image wp-image-4847  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></div><div id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle"><span>A response unfolds before help is asked</span></h3><a href="http://miltontimes.ma.newsmemory.com"><img width="585" height="872" src="https://www.miltontimes.com/wp-content/uploads/2019/01/Crash_0124.jpg" class="image wp-image-4848  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.miltontimes.com/wp-content/uploads/2019/01/Crash_0124.jpg 585w, https://www.miltontimes.com/wp-content/uploads/2019/01/Crash_0124-201x300.jpg 201w" sizes="(max-width: 585px) 100vw, 585px" /></a></div></div><div id="bannerad-widget-15" class="widget bannerad"><div class="widget-wrap"><a href="http://miltoninsider.com/" target="blank"><img src="https://www.miltontimes.com/wp-content/uploads/2017/10/MiltonInsiderAPPad2.jpg"></a>
</div></div><div id="bannerad-widget-23" class="widget bannerad"><div class="widget-wrap"><a href="http://www.miltontimes.com/subscribe/" target="blank"><img src="https://www.miltontimes.com/wp-content/uploads/2018/05/Subscribe_052118-E.png"> </a>

</div></div>
</div>


		</div>

		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="bannerad-widget-24" class="widget bannerad"><div class="widget-wrap"><a href="https://www.tremontcu.org/products-services/checking/"><img src="https://www.miltontimes.com/wp-content/uploads/2019/01/TCU-010419.png"></a></div></div><div id="banner300-widget-6" class="widget banner300"><div class="widget-wrap"><a href="http://delphiboston.org/" target="blank"><img src="https://www.miltontimes.com/wp-content/uploads/2018/11/Delphi_110518.png"></a>
</div></div><div id="banner300-widget-4" class="widget banner300"><div class="widget-wrap"><a href="https://www.facebook.com/BIDMilton" target="blank"><img src="https://www.miltontimes.com/wp-content/uploads/2018/05/BID-Milton-Final2.png"></a></div></div><div id="banner300-widget-7" class="widget banner300"><div class="widget-wrap"><a href="https://www.bluehillsbank.com/" target="blank"><img src="http://www.miltontimes.com/wp-content/uploads/2018/06/BHB_Free-Checking_Milton-Times-Web-Banner_2018_Tim.gif"></a>
</div></div><div id="banner300-widget-5" class="widget banner300"><div class="widget-wrap"><a href="https://miltonaccesstv.org/" target="blank"><img src="https://www.miltontimes.com/wp-content/uploads/2018/05/MATV_052118.png"></a></div></div>			</div>

			<div id="sidebar-bottom" class="clearfix">

				<div id="sidebar-bottom-left">
														</div>

				<div id="sidebar-bottom-right">
														</div>

			</div>

		</div>


		</div> <!-- end #page div -->

		
		
	</div>  <!-- end #wrap div -->

</div> <!-- end #outer-wrap div -->

<div id="footer">

<div class="footerBanner">
       <a href="https://www.qcu.org/home/loans/consumer#vehicle" target="blank"><img src="https://www.miltontimes.com/wp-content/uploads/2019/01/AutoExternalWebBanner2019.gif"/></a>
       </div>
	
	<div class="limit clearfix">

		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://www.miltontimes.com/feed/"><img class="rss-sub" src="https://www.miltontimes.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>


	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/MiltonTimes"><img class="facebook-sub" src="https://www.miltontimes.com/wp-content/themes/wp-prosper204/images/facebook.png" alt="Connect on Facebook" align="top" /></a>







</div>
		&copy;  2019 Milton, Ma local News &#8211; Milton Times newspaper &#8211; News, Schools, Information, Things to do, Government, Business. All rights reserved. <a href="http://www.solostream.com">Premium WordPress Themes</a>.

	</div>

</div>


<script type="text/javascript">tb_pathToImage = "https://www.miltontimes.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.miltontimes.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript' src='https://www.miltontimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.miltontimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miltontimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='https://www.miltontimes.com/wp-content/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='https://www.miltontimes.com/wp-content/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>
<script type='text/javascript' src='https://www.miltontimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48129564-1', 'miltontimes.com');
  ga('send', 'pageview');

</script>

</body>

</html>